WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Wordpress DialPAD - Authorization System

— Add-On to WorldWideScripts.net

Subscribe to our feed to stay up to date!

New! Follow us as you want it!


DialPAD - Authorization System - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

This is the Wordpress version of DialPad – Authorization System

It’s a Dial Pad like system where users have to enter the PIN to access your website or some pages/posts. It’s is compatible for mobile and desktop users. It’s preffered and designed for touchscreen devices. Has a security system that allow only 3 logins attempts. Capture only numbers, DELETE and ENTER key.

=======================[ Features]==========================

  • 262,144 combinations
  • Allows only 3 login attempts
  • Touchsreen friendly
  • Ajax check call
  • - Whole page or custom page protection
  • - Page/Post secure
  • Pure HTML5 & CSS3
  • Key capture
  • 3 different styles
  • Numpad and Numbers keypress support

====================[ Suported Browsers]=======================

  • IE (7,8,9,10)
  • Firefox
  • Chrome
  • Opera
  • Safari

========================[ Demo]===========================

Authorization code : 1234

=======================[ Changelog ]========================

Version 1.2 – 28.05.2014

  • - Bug fix
  • - After successful login redirect to called url.

Version 1.1 – 20.06.2013

  • - Whole page or custom page protection
  • - Page/Post secure

Version 1.0 – 11.05.2013

  • Wordpress version

Download
Other components in this categoryAll components of this author
CommentsFrequently asked questions and answers

Properties

Created:
14 June 13

Last Update:
20 February 16

High Resolution:
Yes

Compatible Browsers:
IE6, IE7, IE8, IE9, IE10, Firefox, Safari, Opera, Chrome

Files Included:
JavaScript JS, HTML, CSS, PHP

Software Version:
WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2, WordPress 3.1, WordPress 3.0, Other

Keywords

eCommerce, eCommerce, All Items, Dialpad, page password, page protect, page secure, post password, post protect, secure, wordpress, wordpress page protect, wordpress password, wordpress post protect, wordpress secure