WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / eCommerce / WooCommerce

Authorize.net DPM Payment Gateway for WooCommerce

— Add-On to WorldWideScripts.net

Subscribe to our feed to stay up to date!

New! Follow us as you want it!


Authorize.net DPM Payment Gateway for WooCommerce - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Gateway Website: http://www.authorize.net/

DPM Minimum Requirements

Before you begin, check with the merchant to make sure that the following DPM requirements have already been met. We recommended that you work closely with the merchant to ensure that any other business and website requirements are included in their DPM integration (for example, bank requirements, processor requirements, or website design preferences).

  • The merchant must have a U.S.-based merchant bank account that allows Internet transactions.
  • The merchant must have an e-commerce (Card Not Present) Authorize.Net Payment Gateway account.
  • The merchant’s website or hosting provider must have server scripting or CGI capabilities PHP
  • The merchant must be able to store payment gateway account data securely (for example, API Login ID or Transaction Key).

Authorize.net Config

Authorize.Net config: Please login to Authorize and go to Account >> Settings >> Response/Receipt URLs
  1. Click “Add URL”, and set this value for URL textbox: <your-site-url>?wc-api=WC_Gateway_Authorize_SIM
  2. Click “Submit” to complete

Change log

 2014.06.16 - version 1.2 * Update SDK version * Update core function * Campat with woo2.1 2013.04.08 - version 1.1.1 * Fix bug: inlude js file instead of print code inline 2013.03.09 - version 1.1.0 * Compatible to Woo2 * Custom language support 2012.12.10 - version 1.0.2 * Update charge type * Add email billing info * Change authorizeListener to authorizeListenerDPM * Update: Detect loaded SDK * Fixbug: Correct default title - Authorize.Net instead of Authorize only * Add log payment completed step 2012.12.08 - version 1.0.1 * Remove notify SSL 2012.12.07 - version 1.0.0 * First Release 

Download
Other components in this categoryAll components of this author
CommentsFrequently asked questions and answers

Properties

Created:
8 December 12

Last Update:
5 February 15

Compatible Browsers:
IE8, IE9

Compatible With:
WooCommerce 2.1.x, WooCommerce 2.0.x, WooCommerce 1.6.x, WooCommerce 1.6.5.1, WooCommerce 1.6

Files Included:
JavaScript JS, PHP

Software Version:
WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4

Keywords

eCommerce, All Items, authorize, authorize dpm, authorize.net, ecommerce, gateway, payment, plugin, woocommerce, wordpress